Ruby-on-rails – Specifying rails version to use when creating a new application

ruby-on-rails

I have two versions of rails (2.1.0 and 2.2.2) installed in my computer.

When I create a new application, is it possible to specify that I want to use the older (2.1.0) version?

Best Solution

I found here an undocumented option to create a new application using an older version of Rails.

rails _2.1.0_ new myapp